Sandbox Application Install Error 403 - Forbidden


#1

Hi there,

I am trying to get familiar with the TAS and the available APIs, by setting up an app in a sandbox tenant.

I am following these instructions to create a tenant:

http://devdocs.talentappstore.com/doc/sandboxapps.html

I could not find Developer ATS (Agile ATS). Where can this be installed from?

Instead, I tried to install SnapHire, but this throws error 403. No amount of clicking back, signing out and signing in again will allow me to get back access to the tenant. I am logging in with a google account to both TAS and tenant.

I created another tenant, installed Assessment hub and Switchgear apps successfully, then added SH again, same result.

Can you please advise what I’m missing or doing wrong?

Regards,
Ioana


#2

Hi Ioana,

You will need to install Developer ATS. SnapHire is for the SnapHire ATS customers only.

Just at the bottom of that same page you’ll see an install token for Developer ATS. That’s how you find/install the app.

Inside your tenant, choose “install from token” from the menu and paste in the token. Then click to install.


#3

Thanks for the quick response! This solved my problem.

Regards, Ioana